Jump to content
edertch

User Switch Not Working

Recommended Posts

Works okay for me. What version of Revive Adserver? Do you have access as an administrator account at all, or is that locked out completely? What page are you on when you try to switch? Are you using the UI to try to switch, or manually entering a URL?

 

I'd like a lot more detail about what you're actually doing to be able to understand things, please.

Share this post


Link to post
Share on other sites

Hi Andrew,

 

using latest version. It happens no matter on which page I am. It is from Admin to a User account and vice versa. I found out, that when I switch the user, I have to go back to the dashboard overview page, clear all cache and than it changes to the other user/admin.

 

Cheers

Christian

Share this post


Link to post
Share on other sites

Installed a completely new insance of Revive and it is still the same (tested wie IE, Chrome, FF newest versions).

It also occurs when switching sites within a user account, e.g.from dashboard to inventory etc.

 

Any solution would be highly appreciated as the system is currently not usable for me :-(

 

Best regards

Christian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...