Jump to content
justinmonetise

Secure Openx 2.8.10

Recommended Posts

What PHP version are you running? If you are running anything less than PHP 5.3, I highly recommend looking for a new provider as PHP 5.2 has many security volnerabilities. The Revive Ad Server system is secure by itself, but if you are running PHP 5.2 that is a security issue.

Share this post


Link to post
Share on other sites

I would agree that if your hosting company won't upgrade PHP to something more modern that at least 5.1, then it's really time to think about moving to a new hosting provider. That's really, really old and quite shocking if they think they can get away with that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...