Jump to content

Search the Community

Showing results for tags 'uploading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 1 result

  1. Hi there. Revive ad was working fine until "something" happened. Old banners are still being shown, however the new ones cannot be loaded. When I choose new banner and click "Save changes" in banner-edit.php, the page reloads and displays a friendly green message informing me that "the banner has been changed". However, the banner does not appear on the top part of the page. The new file also do not appear in /www/images The permissions for adserver_new/plugins’ ‘adserver_new/var’ ‘adserver_new/www/admin/plugins’ ‘adserver_new/www/images are set to 777 and the path to images is correctly set in conf.php I cannot check if a new entry appears in DB since I do not know where to look. Nothing appears in debug.log either. Current version: 3.1.0 I never worked with revive adserver until this issue appeared. The only thing that I could think of is to update to later version and hope that this issue will resolve by itself after an update. Once I tried to run an update(to 3.2.4) I received the following error message: Configuration of your webserver does not meet the requirements of the Revive Adserver. Errors were found when detecting previous installations of Revive AdserverWe have detected integrity issues with your database. This means that the layout of your database differs from what we expect it to be. This could be due to customization of your database. application - error writing changeset - database integrity check could not complete due to problems (Couldn't for some reason attach a screenshot :200) The database was not modified after revive adserver 3.1.0 was installed. I just cloned it to another database as instructed. The "user" has full permissions. The debug.log and install.log are not being created in revive_new/var and not being modified in revive/var. (Again, the /var permissions in both cases are being set to 777) I would be very grateful for any help! Thank you in advice! P.s. I can create new campaigns. P.s.s. If I try to load a banner that is currently used by another campaigns then it DOES appear after loading (banner-edit.php).
×
×
  • Create New...