Jump to content

Search the Community

Showing results for tags 'upload'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 1 result

  1. I moved my Revive Adserver (and whole site) to a different server and since I've done this, I get an error notice when log in: Error: File permission errors detected.These may impact the accurate delivery of your ads,See the debug.log file for the list of unwritable files I get this notice even though all folders have the required permissions - I double and triple checked this. The notice doesn't bother me, but my problem is that I cannot upload any new images/ads. I press the upload button, choose the file, save and get no error. But the new image doesn't show - it wasn't uploaded. I wanted to upgrade the version of the Revive Adserver, but it requires PHP 5.3 and my site can only work properly with 5.2. Any ideas as to what I can do? Perhaps I can upload the images directly to the server and change the database to point to them, somehow? Thanks, Yoni
×
×
  • Create New...