Jump to content

Search the Community

Showing results for tags 'password'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 2 results

  1. Hi There, I see the User Access link in the left sidebar of my Revive Ad Server installation. When I go there and click to Add User I'm prompted to enter username to create. The next screen asks for EMail and Contact Name...but not password. I've done this before for a different user, but that was several years ago back when it was OpenX, so I don't remember if I had to set a password or if the system sent an email to the person so they could set their own password. Any help here would be great. Thanks!
  2. I have been advised to change the password on my SQL database, in hopes of securing it (in case the hacker managed to snag that information). However, I can't seem to get the password to update. I've gone into phpMyAdmin inside my cPanel, and tried setting a new password. Then I changed the password in the config.php file. But I can't log in with the new password; however, the old password continues to work. I've tried setting up a new user with a new password, while removing the old user. After updating the config file, I couldn't log in with the new info, but I could still log in with the old info. I tried deleting the old user completely. After updating the config file, I still couldn't log in with the new info, but I could still log in with the old info. I tried importing the old database into a new database (with a new name), and creating a new user with a new password for the new database. After updating the config file, I couldn't log in with the new info, but I could still log in with the old info. What the frick am I doing wrong? Thank you. Eliz.
×
×
  • Create New...