Jump to content

Search the Community

Showing results for tags 'logon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 1 result

  1. Hey all, I'm glad to see a active community behind Revive Adserver. I'm new to working with it, but I'm excited about the possibilities. I've installed the server, and setup the API. Everything is working and it's relatively straightforward. However, I find that the $xml->logon() call takes way too much time. I've also noticed that logging into the revive admin panel itself also takes quite a bit of time. Edit: I want to also add that subsequent API calls do not take a long time at all, it's just the logon - and by a long time I mean about 10 seconds. Is this something that you have seen before? And if so, is there a way that the API calls can be sped up with a default API session, or even a persistent logon? Thanks in advance for any help. Cheers
×
×
  • Create New...