Jump to content

Search the Community

Showing results for tags 'link banners'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 1 result

  1. Hi, After upgrading to 3.2.3 I can't link banners to the zones. I get "You don't have access to that page. You have been re-directed." when I try to link a banner to a zone. I've tried a clean install but nothing changed. I've checked banner-zone.php for changes. And here is the result: $ diff ads_old/www/admin/banner-zone.php banner-zone.php 59a60,61 > OA_Permission::checkSessionToken(); > Yes, if I commented out that line I can link banners without any problem. So problem seems to be OA_Permission::checkSessionToken() line. I can't find any other files it's used in. Do you have any idea why this could happen? And more importantly can "my solution" cause any problem?
×
×
  • Create New...