Jump to content

Search the Community

Showing results for tags 'image tag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 1 result

  1. Hi, When I extract an "Image tag" for a zone (with generic 3rd click tracking) this is what my ad tag looks like - <a href='http://<adserver>/delivery/ck.php?n=abcd123&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'> <img src='http://<adserver>/delivery/avw.php?zoneid=100&cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abcd123&ct0=INSERT_CLICKURL_HERE' border='0' alt='' /></a> INSERT_CLICKURL_HERE is replaced with the 3rd party click tracking server. But the clicks are not reaching the 3rd party server. The click does go to the final destination url and gets tracked in revive ad server however it never goes to the 3rd party server. The same tag if extracted in the JS tag format, works and clicks are tracked in 3rd party server. The issue seems to be Image tag only. Not sure what am I missing here. -Anshul
×