Jump to content

Search the Community

Showing results for tags 'html'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 6 results

  1. I have installed Revive Adserver and added a standard HTML ad banner created in Google Web Designer. It is a HTML file with a part: <a href='((target__URL))' target='_top'><gwd-taparea id="klik" class="gwd-taparea-wjps gwd-gen-ceuwgwdanimation" ></gwd-taparea></a> In "((target__URL))" i have an actual link to a landing page. When my ad is displayed and i click on this field i get redirected to target URL. Also in reports i see impressions of the banner. But i do not get any click reports. In the ad type i choose "general HTML banner": http://polishwords.com.pl/blog/wp-content/screenshotUploads/2014-12-29_12-14-26.jpg I considered also to change to "DoubleClick/DFP" but will it help? How to track clicks for the HTML banner? Thanks in advance!
  2. Neodaemmerung

    Banner Link Doesnt Show Up

    When i create a banner and select 'Banner HTML generic' the 'Banner link' section disappear. http://i.imgur.com/9TzpJUN.png On any other, like 'Banner local' it appears. http://i.imgur.com/hyQLrxS.png This happens since update 3.0.5 to 3.2, on 3.0.5 this issue doesnt happened.
  3. Hi There, I'm trying to use the new Asynchronous JS Tag. But in my Zone I defined a HTML to be appended when a banner in the zone is delivered. With the new Asynchronous JS Tag the banner is displayed in an Iframe and the appended source code is also in the Iframe but unfortunately invisible because the Iframe dimensions are exactely the banner dimensions. Can anybody help me to solve the problem? Thanks a lot in advance, Tom
  4. Hi, I have created a responsive html file using Adobe Edge. I have uploaded the files to our server and then use an iframe tag to call the html page. I can see the ad within the the ad server but it has cut it off - so not showing the full height of the advert. Any ideas?
  5. I am running Revive Adserver with AppNexus ROS ad codes. I am using the html banner ad format on Revive Adserver, and the impressions are over 300k already for the site. But for that site on the AppNexus panel only 19k impressions? Weird right? Are the stats delayed by time between the code added on the site, for AppNexusto catchup with? Let me know your thoughts on this guys. Does anybody know why this happens or has a solution? Thank you
  6. Hallo zusammen, Wir verwenden aktuell im Livebetrieb OpenX 2.8. Ich habe jetzt auf einem frisch installiertem Server Revive Adserver 3.0.5 installiert. Leider habe ich festgestellt, dass auf dem Revive Adserver die clickurl nicht funktioniert. Der Revive Adserver ist also kein Update sondern eine neue Installation. Hat jemand so ein Problem festgestellt? Gibt es hier eine Lösung? das {clickurl} Macro führt nicht zu den richtigen Link.
×