Jump to content

Search the Community

Showing results for tags 'hosted'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 1 result

  1. I have several WordPress sites which I self-host and they have no problems hosting Revive ads. However, I have a number of users who are running their WordPress sites on a wordpress.com *hosted* server. That is their WordPress install is hosted by wordpress.com directly. The reason the Revive calls do not function on these sites is that Wordpress explicitly disables ALL javascript on their own servers, for their own reasons. My sole solution to this so far, has been to recommend my users to move to a different hosting provider. Naturally this is not ideal, and most users balk at the idea. Does anyone have any helpful suggestions for a different, more user-friendly, work-around? Cheers.
×
×
  • Create New...