Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

  1. Followed installation instructions. Getting 'connection timed out' error. Tried to install in the location recommended by the revive installation guide. www.adserver.<<mysite>>.com/live uploaded 3.2.4 and unzipped it there. Nothing kicks in. Is there smth that I really need to do beyond following the notes? I do have php 5, mysql db was created, access granted, all extensions are installed. What am I missing? Appreciate any help, Gene
  2. Hello Revive Adserver Community, I am trying to figure out why my community edition of the revive adserver stopped logging the statistics for the banners. Here is what I have found out thus far. The Cron job is running without any errors being entered into /var/logs/cron. If I manually run the maintenance.php script, I get an output of #!/usr/bin/php -q (not sure what that means). Looking in the debug log, I found that the script for maintenance is running, but this line was odd: - Updating the data_summary_ad_hourly table for data after 2016-03-20 15:00:00 UTC. Ironical
  3. When installing on SLES12 running apache2 with php5 and MySQL DB on a separate machine I get massive list of error after the screen where I fill the DB parameters. It starts with: MESSAGE: Only variables should be assigned by reference TYPE: Strict FILE: /srv/adserver/lib/pear/MDB2/Driver/Datatype/Common.php LINE: 1101 DEBUG INFO: 1096 * a DBMS specific format. 1097 * @access public 1098 */ 1099 function quote($value, $type = null, $quote = true, $escape_wildcards = false) 1100 { 1101 $db =& $this->getDBInstance(); 1102 if (PEAR::isError($db)) { 1103 return $db; 1104 } 1105 1106 if
  4. Hi friends! I spent some time without logging into the Revive Adserver. When I will log in today, this message appeared: My server is located in Sao Paulo, Brazil. I use GMT Zone -3 hours (America/Sao_Paulo) in the server (WHM > Server Configuration > Server Time > Configure Timezone). The server zone settings were not changed, are correct. What can be? Thank you all ;-)
  5. Hi, I tray to install revive adserver but I did not succeed. http://php-utro.rhcloud.com/ads/ PHP version 5.5.9, or greater, was not detected I have PHP Version 5.4.40 http://php-utro.rhcloud.com/info.php I need some expert advice. Thank you.
  6. Hey guys! I'm pretty new to advertising networks, and have only just installed Revive Adserver today onto my website. Took a bit of work to get our databases working properly, but finally got it installed. However, when I click certain things in the admin panel, it redirects me to a 404 on our website. So far it's done this when I click 'Add new banner' for a campaign, 'Targeting Channels', 'Add new zone' and a few others. Naturally, some of the most integral options. Any ideas on how to resolve this? Thanks
  7. Hi,.. i am trying to install/use revive-adserver, when i try to install i cant install ,.. when i fill up my database information then click continue but cant install , same page appear not installing ,... plz help me,.. and different way ,... i install from softaculous but does not work ,.. when i try to add new advertiser , that does not work ,.. plz help me ,.. recommend me,.. now i am using hostwinds Hosting,.. System Linux shared14.hostwindsdns.com 2.6.32-042stab104.1 #1 SMP Tue May 12 18:07:50 MSK 2015 x86_64 Se
  8. I have been trying to upload a new banner for the last 3 hours with no success. I had the advertiser already set up as it's an old advertiser, and I was able to save the new campaign but every time I try to save the new banner with the corresponding link I get the attached message. Can anybody help pls? Thanks!
  9. Good Morning, I'm trying to upgrade from version 3.1.0 to 3.2.1 (also tried it with 3.2.0), but I get the following errors related to the database: Starting file-check for plugins... Plugin: openXBannerTypes - Unable to locate XML files Plugin: openXDeliveryLimitations - Unable to locate XML files Plugin: openX3rdPartyServers - Unable to locate XML files Plugin: openXReports - Unable to locate XML files Plugin: openXDeliveryCacheStore - Unable to locate XML files Plugin: openXMaxMindGeoIP - Unable to locate XML files Plugin: openXInvocationTags - Unable to locate XML files Plugin: openX
  10. After both performing an upgrade 3.2.2 -> 3.2.3 and also testing with a clean install of Revive, hourly stats does not seem to be available from the statictics pages. You can manually edit the URL and show them, but they cannot be selected or clicked on the usual date stats. Seems like a bug with the latest version. Running PHP 7.0.4 with a PECL built MySQL module.
  11. Hello, I am trying to install Revive Adserver 3.2.2: I did exactly like mentionned : Created a database on my Cpanel VPS Launch the install from the folder and agree to terms. Then comes the database data. I tripled checked that the data was correct, then click, then back to the same form, and again and again. Var folder is 777, don't know what to do more... Tried various browsers, same issue. Server is WHM/CPanel VPS with Apache 2.4.8 and PHP 5.6. MariaDB 10.0.23 Any help would be appreciated Stephanie
  12. Hi all there. I have a problem on my web. I get an error on all browsers saying context was blocked because ads are serving mixed content. The insecure url is http://myserver.org/www/delivery/fl.js In the banners, the script has a correct url: https://myserver.org/www/delivery/spcjs.php?id=1but revive adserver serves really the insecure url. All the settings (requireSSL=1) seems to be correct. I've read the documentation and a lot of messages on forum and it seems to be a revive problem. How can I solve that problem in order to avoid error messages? Is it a ssl configuration error? Thanks a
  13. When I click on the link "Video Ads - Player Info" from the left hand menu when using as a "Default Manager" I get the following error when the page tries to load: Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@mydomain.com and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while tr
  14. Can not access Revive Adserver. With OPcache on. http://newrevive.tklist.us/ Fatal error: Cannot redeclare _PEAR_call_destructors() (previously declared in /home/tklist5/public_html/TKList.us/NewRevive/lib/pear/PEAR.php:770) in /usr/lib/php/PEAR.php on line 777
  15. Can not access Revive Adserver. With OPcache on. http://newrevive.tklist.us/ Fatal error: Cannot redeclare _PEAR_call_destructors() (previously declared in /home/tklist5/public_html/TKList.us/NewRevive/lib/pear/PEAR.php:770) in /usr/lib/php/PEAR.php on line 777
  16. Hello; Please i need help installing Revive adserver on my cpanel, i keep get one error or the other.. and if i try to use ads.my.com.com/adserver i get a redirect loop error
  17. 1. In the main screen of Revive-AdServer instalation: https://mi.dominio.com/adserver/www/admin/install.php?action=welcome After that I click on “I Agree” Button: Strict Standards: Non-static method Log::singleton() should not be called statically in /usr/share/nginx/html/adserver/lib/OA.php on line 147 Strict Standards: Non-static method PEAR::isError() should not be called statically in /usr/share/nginx/html/adserver/lib/OA.php on line 149 Debugging: [root@lnxc6-apps adserver]# tail -F /var/log/nginx/nagiostest.naranya.net_access 187.162.X.X - - [04/Nov/2015:16:42:20 -0600] "-" 408 0 "-"
  18. Method Not ImplementedGET to /index.html not supported. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Why and How to fix it? anyone please?
  19. Hi all, I am having issues with permissions when a banner that I add using a image+ URL I get permissions errors(403) and the ones I add with a code example adsense all works perfectly no issues, I have checked all the permissions and they are all set correctly. Running version 3.2.1 chmod -R a+w /opt/lampp/htdocs/ur openx/var chmod -R a+w /opt/lampp/htdocs/ur openx/var/cache chmod -R a+w /opt/lampp/htdocs/ur openx/var/plugins chmod -R a+w /opt/lampp/htdocs/ur openx/var/templates_compiled chmod -R a+w /opt/lampp/htdocs/ur openx/plugins chmod -R a+w /opt/lampp/htdocs/ur openx/www/admin/plugins
  20. Hi Everybody! I am working with Revive Adserver with XML_RPC API. The problem is that I can not call AddBanner with an image file attached. I Used this part of code : $data = array( 'phpads55deb65dd5ca45.43027895', 'aImage' => array( 'filename' => $file['aImage']['name'], 'content' => file_get_contents($file['aImage']['tmp_name']), ), 'campaignId' => 1, 'storageType' => 'web' ); $this->client = new Client('http://example.com/api/v2/xmlrpc/'); $this->client->call('ox.addBanner', $data);It sends this Error XML error: Invalid character
  21. I installed the Revive Adserver a one click install through my ISP Heart Internet. This has however installed an older version and I am trying to upgrade to the newest version. On running the upgrade installer I'm getting an error (see screenshot also) which is not letting me complete the upgrade due to a MYSQL user permission error, however I can't see anywhere in PHPMYADMIN where I can change permissions. In the Revive Adserver documentation under upgrading it says the following "Create this new database, and also make sure that the MySQL user “revive_adserver” has “all privileges” on t
  22. I am getting 403 forbidden error while i am clicking on my ads visible at my site. popup opens and show message for Forbidden by my host. can you please send guide me how to resolve it ? my dir access is 755, or any changis in .htaccess...
  23. Randomly a few days ago I tried to log into our OpenX Ad server account and these errors somehow popped up, and now our company can't do anything with the account (log in to retrieve stats/upload banners etc) Here are the following errors: Strict Standards: Non-static method PEAR::setErrorHandling() should not be called statically in /home/*******/public_html/lib/Max.php on line 222 Strict Standards: Non-static method OA::debug() should not be called statically, assuming $this from incompatible context in /home/*******/public_html/lib/max/ErrorHandler.php on line 134 Strict Standards: Non-
  24. Hi! We are using Revive 3.0.4 and just saw that we were getting the following error: Sep 05 18:35:00 +0530 OX-maintenance-5409b4fc111d3 [ info] LOAD DATA INFILE / COPY failed or not supported, falling back to INSERTing data by looping over each record... What does this error mean? Is this a serious error? Please let me know. Thanks! Aditya
  25. Hello, when I use Asynchronous JS tag and add flash banner to placement on website in console I have error: ReferenceError: FlashObject is not defined http://site Line 2 I use version: 3.2.0
×
×
  • Create New...