Jump to content

Search the Community

Showing results for tags 'email'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 7 results

  1. hi, I want to add ads banner in my campaign email, i use Email zone/Newsletter but the banner not displaying in defferent mail server Gmail, outlook... Best regard
  2. Hi there, I just installed Revive 3.2.2 and doing a bit of testing with the default setup. I configured a test advertiser and some test banners and everything seems to be working OK appart from the email reports. The automatic email reports are being generated by Revive but they get blocked by my host's email server. Looking at the email logs the issue seems to be that the email reports are being generated with two “To Headers” which make the email server discard them. From the logs: SMTP error from remote mail server after end of data: host xxxxxxxx.com [IP.IP.IP.IP]: 550 Messages should have one or no To headers, not 2. Any of you have found this issue? Looking at the Revive email settings I don't see much to be done here. Suggestions very welcome! Thanks
  3. I want to rotate ads from multiple advertisers and their campaigns within a newsletter email. I created the email / newsletter zone and linked all of my advertiser's banners individually to the zone and inserted the frame invocation code into my newsletter. A banner image appears within the newsletter but when the image is clicked, it does not go to the advertisers site but rather another banner image appears. My consultant told me that this occurs because I have multiple advertisers within the email zone. Is it true that I can only have one advertiser / campaign within an email zone? Thanks in advance for your assistance.
  4. When sending an email, we want to make sure that an advertisement is displayed permanently based on when the email was sent. So effectively, we want the image/link to never change for that particular email, even if we load a new banner to that Zone. Is there some way to retrieve an advertisement for a particular Zone for a Particular date? ie, Something like this? NOTE: "document.write ("&date=20140415");" <script type='text/javascript'><!--//<![CDATA[ document.MAX_ct0 ='INSERT_ENCODED_CLICKURL_HERE'; var m3_u = (location.protocol=='https:'?'https://www.example.com/www/delivery/ajs.php':'http://www.example.com/www/delivery/ajs.php'); var m3_r = Math.floor(Math.random()*99999999999); if (!document.MAX_used) document.MAX_used = ','; document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); document.write ("?zoneid=325"); document.write ("&date=20140415"); document.write ('&amp;cb=' + m3_r); if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); document.write ("&amp;loc=" + escape(window.location)); if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); if (document.context) document.write ("&context=" + escape(document.context)); if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) { document.write ("&amp;ct0=" + escape(document.MAX_ct0)); } if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); document.write ("'><\/scr"+"ipt>"); //]]>--></script>
  5. We would appreciate any ideas on how to overcome the below issue we are having with email banners: Location in adserver - [banner properties>Banner link>Destination URL] - The destination url works well for banners that display on the website. - However, for banners that display in an email, the destination url as set up in adserver under Banner properties does not appear to work in an email i.e. the banner has no hyperlink properties e.g. http://www.4tradeit.co.nz/index.php?a=28&b=148 - To achieve a hyperlink property, we only seem to success when an ‘a href destination url’ is added within each email .tpl file as shown below e.g. ><a href='http://www.4tradeit.co.nz/index.php?a=28&b=148'> - This would mean that an email banner cannot just be managed via ‘Adserver’ Below is an example banner code we have embedded within an email .tpl file <tr> <script type='text/javascript'><!--// <![CDATA[ /* [id15] 4tradeit - Email banner */ OA_show(15); // ]]> --></script><noscript><a href='http://www.4tradeit.co.nz/index.php?a=28&b=148'><img border='0' alt='advertising' src='http://www.4tradeit.co.nz/adserver/www/delivery/avw.php?zoneid=7&amp;n=0c138f7' /></a></noscript> </tr>
  6. For some reason, all managers configured in Revive receive those annoying "Impending Campaign Expiration" emails. Where do I disable emails for all managers? Thanks.
  7. Is it possible to have an automatic report sent to more than just one user? If so how? Thanks A.
×
×
  • Create New...