Jump to content

Search the Community

Showing results for tags 'banners'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 21 results

  1. Hello, does anyone know how to serve mobile banners using Revive Adserver?. When choosing the platforms there are no mobile platforms at all (screenshot is attached), does it mean that I need plugin or extension to get it worked? I'm using the latest available version of Revive Adserver. Please assist
  2. Hello, Is there any way to create a mixed banner? I would like to create an ad that had both google adsense, as the banner of a customer contract, from what I saw, you can only put banners or images, or html banners in the case of google adsense, in this case it was impossible to link the areas being different. What I want is to put on my site a banner ad that has both contracts banners, and banners with as google adsense. it's possible?
  3. Hello, I would like to use Revive Adserver and any relevant plugins to display my own ad inventory (initially) within my own Android app running on tablets within the controlled environment. This app ecosystem is closed. In a simple case just need to run/stream video ads within one or more app on tablets, count impressions and other standard activities.. I looked up documentation and installed the adserver 3.2.4 with plugins. However, it looks like this is webpages oriented server. Any ideas on how to use it for mobile app? If any plugins are needed please point me to the plugins. Thanks, Gene
  4. Good day! I've had my Revive ad server running for a while now without any issues. Now I can longer upload banners to the webserver. Nothing that I know of has changed. When I try to create a new banner, I do not get an error, I just see a confirmation that my banner was added. Banner test has been added But I don't see the banner jpeg. The permissions on the images folder is 777. The images path for [webpath] images and imagesssl is the same, as well as webDir under [store] My version info: You are currently using Revive Adserver v3.2.2 running on Apache 2, PHP 5.3.29 and MySQL 5.5.44-0ubuntu0.12.04.1-log. Can someone please help me troubleshoot this? What else should I check?
  5. Please help. I have upgraded Revive Adserver, but now I can not create any new banners. All our existing banners are displaying and showing up in the statistics, but when i create a new banner, I fill in all the fields and then submit the new banner, the little wheel next to the tab title starts turning, but nothing els happens. http://wwwkragdag.co.za
  6. Hi, Am new to revive-adserver, I have installed revive-adserver successfully in one instance. Now I have tried to create a new ad in revive, I have followed the steps by this youtube link, https://www.youtube.com/watch?v=Qk8TGZ5_un4 But when I come to zone tab, none of the banners are visible here,My campaign is running successfully. Could you please help me in this. Revive-adserver version : 3.2.3 Thanks in advance. Regards, Prabhu.
  7. Hi guys, Hope I'm posting in the right place and according to the forum rules I would appreciate help with an issue we're having with our Revive installation. It has worked well for months not, but for a couple of days the banners we try to upload appear as broken images and don't show up at all when added to a zone. We're currently linking to outside images from a URL to still use Revive, but do you know what to do? You can see a screenshot on this link to my Dropbox ! Thank you so much!
  8. Hi Guys, We are using adserver for more than 1 year and it's really convenient. We are mostly only making URL restriction in the delivery options. But we now want to have a kind of carousel. I made a small script which does a new request after 10 seconds and try to get a new image. if it takes the same banner 10 times, it doesn't try anymore...assuming that this is the only one for this page. In order to avoid browser caching, I make the ajax request with a random string at the end (e.g.: ?rand=87849). My question is the following: Is there a way to get a list containing all the banners for a specific URL? (and why not their probability) Thanks in advance. Bast
  9. In maintenance banners section I'm keep getting information that my banners cache should be rebuild. When I click rebuild button absolutely nothing happens and the info remains. What to do? My debug.log is empty.
  10. I am looking for some assistance with a recent issue we're having with the Revive adserver. First, a little over a week ago, our banners with contract campaigns stopped displaying in the middle of their campaign on one of our sites. So we went in and checked maintenance on the server and ensured that everything looks set up as it should. Nothing that we could tell seemed to be causing this issue. Secondly, any contract campaign that was scheduled to start 8/1 or after, are not being displayed on our sites either. The only banners that are showing are those from remnant campaigns and a few contracted campaigns from a while back. So we do not believe it's a zone/invocation code issue, since there are banners being displayed. We cleared up space by removing long since expired campaigns, thinking it could possibly be a space related issue. That has not resolved the problem either. Which brings me to the question, are there any limits as to how many campaigns can run at one time? I should also mention we upgraded the server to 3.2.1 (performed on July 30th). Any information/assistance with this issue is greatly appreciated!!! Thanks!
  11. Hi, I have the following scripts from an advertisement company which gave me to test if those scripts are working and the banners are delivered. These scripts serves html5 banners. <script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=14221062&PluID=0&w=300&h=250&ord= [timestamp]&ucm=true"></script> <noscript> <a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=14221062&Page=&PluID=0&Pos=1493144698" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs? cn=bsr&FlightID=14221062&Page=&PluID=0&Pos=1493144698" border=0 width=300 height=250></a> </noscript> <script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=14221073&PluID=0&w=300&h=250&ord= [timestamp]&ucm=true"></script> <noscript> <a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=14221073&Page=&PluID=0&Pos=1806994993" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs? cn=bsr&FlightID=14221073&Page=&PluID=0&Pos=1806994993" border=0 width=300 height=250></a> </noscript> <script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=14221077&PluID=0&w=300&h=250&ord= [timestamp]&ucm=true"></script> <noscript> <a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=14221077&Page=&PluID=0&Pos=856286244" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs? cn=bsr&FlightID=14221077&Page=&PluID=0&Pos=856286244" border=0 width=300 height=250></a> </noscript> I had create three html banners with these scripts and the Revive Server previewing the banners perfectly. The i had create the invocation code for the attached zones and add this code on the following page http://www.arttravel.gr/contactus.aspx Unfortunately, at the bottom end of the page, the three test banners are not delivered. Any help please because this is extremely important to make it work as we are talking about a live environment and the advertisers are pushing us to move into HTML5 because they want to stop using flash files. Regards Thomas
  12. I inherited a hacked server with OpenX 2.88. I closed down the adserver and began cleaning. removed all of the offending php files that were added on the server and also in the database. I ran an upgrade, which seemed to go smoothly, to Revive Adserver 3.21. After the upgrade, most of the banners seemed intect on the adserver and I found that I had to manuaaly add some of the banners back into the db. After the manual import I finally have all of the original banners in the db. My Revive Adserver connects to several Drupal 7 websites via Zones; Drupal 7 nomenclature identifies each of the Zones as "blocks" within my sites. I have replicated the code previously being used (i.e., Javascript in some, iFrame in others) and copied an pasted the newer adserver provided code into those "blocks". Usually, the "block" saves and displays the banner once, and only once. Then it is no longer visible. Even trying to re-replace the code does not cause anything to display ever again. All Campaigns are running and they are Type Remnant and there is aggressive caching within the Drupal sites themselves. The Start date of a bulk of the Campaigns are from a date in 2011 and there is the End date is Don't expire. What do I need to look at to further debug this problem?
  13. Hello! Is there a way to end campaign (or a banner) in a specific TIME of DAY? Like 18:00h this Friday for example? Or there is no such option available and the only thing that is possible is to set the end date, like 03.07.2015? Would be really great if someone here can shed some light on the topic, I really need to set the end date and time of day for campaign, and not to sit home and wait for 18h to manually deactivate it. So, I need something like this. Campaign 01 start time: Immediately or even 01.07.2015 14:00 end time: 03.07.2015 18:00 Thanks!
  14. Is there a way to auto link the banner to zone? Or can someone share an idea how to do it in separate php file? Thanks
  15. On our site http://hanfjournal.de we are having this problem: sometimes two skyscraper banners (right edge of the screen) are shown as layers on top of each other, where one banner has a bigger width than the other and you can see a part of the wider image below the smaller image. Both images are of valid, active campaigns. But why are there two banners at once? This happens on very rare occasions by the way and I don't see any common reason. It happens at less than 1 of 100 site reloads, but it keeps on happening. Every now and then and totally random. Here is a cut from a screenshot, showing two banners overlaying each other on the right edge of the screen.
  16. Hi All, I am new to AdServing and thus have a few questions: 1) I have used various types of image banners, can I use .gif banners like that? 2) For scheduled maintenance, can I use wget on Windows 7? 3) May be this is a silly question but still I wish to ask, how will my clients get convinced by the results when I show them the XML sheets of statistics of the campaign ? It is because they may have doubts that the results are woven by me. Kindly let me know on that as I am a new guy in this business. Thanks a lot !!
  17. Hello All, I have installed Revive on my server and wanted to be able to upload 50 banners in one shot. Do I need to get some customization one? So it would allow me to upload a number of banners and then i can manually edit the tracking links - but if it automatically names the banners according to the file name and inserts that into my tracking link, that would be perfect! Can I also host the banners on a CDN to make delivery even faster? Willing to pay for customization. Thanks! Matthew
  18. I've recently migrated my Revive Adserver 3.0.4 to a Ubuntu 14.04 LAMP with suPHP. I was previously on a Debian 6 LAMP with suPHP. I have noticed that I would sometimes have to add a banner twice for it to upload. After the first attempt, it would stay on the "add new banner" page, I would have to reselect my file and it would work on the second attempt. Also after deleting, navigating to another section and returning to Banners, the deleted banner would appear in my list again. Refreshing the page corrected the issue though. Logging in would also require me to do so twice, the 1st time it would say cookies need to be enabled. Any ideas what could be happening here? I have upgraded to 3.0.5 now as well. If any further information is needed, please let me know. Thanks! Nitido
  19. On a website we're working on we're trying to pull ads from revive through noscript fallback, since we cannot use javascript code for some other reason. Basically, on one page we have ~10 ads generated from two banners received from revive, which are in the same zone. Basically, each image/link is generated somehow like this: <a href='//revive-server/delivery/ck.php?n=a31eca4c&amp;cb={{ randomNumber }}' target='_blank'><img src='//revive-server/delivery/avw.php?zoneid=1&amp;cb={{ randomNumber }}&amp;n=a31eca4c' alt='' /></a> Thing is: images will be loaded proper, but problem is that url for banner will always point to the url which is referenced by the last loaded image. So, if first banner links to www.google.com, and second banner links to www.github.com, and if second banner is loaded last, url (for all images) will always point to the www.github.com. I'm wondering if anyone is aware of that problem? Since revive is open source we'll maybe try to fix it on our own. I believe this should be solved with randomNumber parameter which is given to the url (and then based on that image/url should be generated), but looks like this is not the case.
  20. Hello, I'm pretty new to this tool and I have a little bug that I can't understand. I can create zone, sites, campaign and modify them without any problem. But when I create a banner, I can't edit it. If I click the link, the site redirect me to a sigle pixel image. In my navigator tab, I can see "banner-edit.php (Image GIF, 1 x 1 pixel)" I don't understand why this happens. Thanks for your help
  21. Hello, Congrats on purchasing openx (i hope). I am a newbie to openx; but I wanted to explain my scenario and get some input from you knowledgeable people! I own 20 websites. Each slightly different niches - all on the wordpress self-hosted scripts. I want to install openx/revive and use one installation to push banners to ALL of these websites. 1) can I do this? 2) can one installation of openx/revive be used to drive banners/impressions on all of these 20 websites? 2a) I'd be doing standard iab sizes: 728x90, 300x250, 120x600 or 160x600 2b) Is there a suggested wordpress plugin? Is anyone else doing this? please provide any feedback here - did i miss any questions I should have asked? Thanks so much in advance -om
×
×
  • Create New...