Jump to content

Search the Community

Showing results for tags 'administrator'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 2 results

  1. Hi everyone, I installed from scratch Revive 3.0.5. Functionality is ok, though a couple of annoying issues with refresh and user switch. Has anyone ever experienced any of these two issues? 1) The switch between Default Manager and Administrator Account is barely working. 90% of times it does not switch the interface, then I hit a manual refresh and it work. Then I switch back and it does not work. Sometimes even manual refresh does not do it, so I log out and login. From time to time, the switch then work but the interface is somehow "schizophrenic" because during navigation the menues goes off from 6 to 4 elements and viceversa. This seemed like a cache problem to me, so first of all I emptied the folders /var/cache and /var/templates_compiled. Cleaning these folders at first solved the issue, but a few seconds after it just came back as nothing ever changed. 2) Similar (my guess) is the page refresh after Modifications. Typical case is: i edit a Campaign from "Illimited" impression to let's say to a "1.000.000" value --> the value is saved in the DB but on the Campaign list page the displayed value is still 1.000.000. Again a manual refresh solves the problem. That's just annoying. Someone experienced anything similar? I really don't know where to look. Defauls options are in place, default plugin are all active. Thanks for any hint you guys may have!!!
  2. Hello, I'm using the revive adserver 3, and i can't find the place for add a new administrator user. Anyone can help me? Kind regards, Hermes Alves
×
×
  • Create New...