Jump to content

Search the Community

Showing results for tags 'Inventory'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 2 results

  1. Hi, i have a quite a puzzle, I have installed lately a new adserver for my client, and helped him to use it correctly. Today he sent me an email, that he got a message from a person who was viewing my clients site and saw a banner with his logo in a banner zone, which is impossible because there's no such banner in the Inventory of my client adserver. The man even send a print screen. Is it some how possible and if is, how? Does anyone had same problem, and could explain to me why does this happen?
  2. In the inventory you can select to show active/all banners. There is no option to show only the deacivated banners/campaigns. This could be quite handy and should easy to implement. Best regards, H. Mitterwald
×
×
  • Create New...