Jump to content

Search the Community

Showing results for tags 'Fatal error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 2 results

  1. Hello Everybody, I'm new here and first i want to thank you all developers for this really useful ad server. I install revive to my sever yesterday. I have a problem when i try to set geo limitations i get this message : Fatal error: Call to a member function log() on a non-object in /home/my_site/public_html/adserver/lib/OA.php on line 191 Did someone had the same problem? and can it be solved? Thanks
  2. Good day! Im all new to this and I need help. I noticed while installing the adserver, I got a "Failed" plugin install. Some plugins were fine but 1 or 2 failed but I am able to access my dashboard. While clicking the Inventory Tab I got this error Fatal error: require_once(): Failed opening required '/home/adserver/public_html/revive/plugins/bannerTypeHtml/vastInlineBannerTypeHtml/common.php' (include_path='/home/adserver/public_html/revive/lib/pear:/home/adserver/public_html/revive/lib:.:/opt/php54/lib/php') in /home/adserver/public_html/revive/www/admin/plugins/videoReport/stats-api.php on line 2 How can I fix this? Please help. Thanks!
×
×
  • Create New...