Jump to content

Search the Community

Showing results for tags 'Destination URL'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 1 result

  1. We would appreciate any ideas on how to overcome the below issue we are having with email banners: Location in adserver - [banner properties>Banner link>Destination URL] - The destination url works well for banners that display on the website. - However, for banners that display in an email, the destination url as set up in adserver under Banner properties does not appear to work in an email i.e. the banner has no hyperlink properties e.g. http://www.4tradeit.co.nz/index.php?a=28&b=148 - To achieve a hyperlink property, we only seem to success when an ‘a href destination url’ is added within each email .tpl file as shown below e.g. ><a href='http://www.4tradeit.co.nz/index.php?a=28&b=148'> - This would mean that an email banner cannot just be managed via ‘Adserver’ Below is an example banner code we have embedded within an email .tpl file <tr> <script type='text/javascript'><!--// <![CDATA[ /* [id15] 4tradeit - Email banner */ OA_show(15); // ]]> --></script><noscript><a href='http://www.4tradeit.co.nz/index.php?a=28&b=148'><img border='0' alt='advertising' src='http://www.4tradeit.co.nz/adserver/www/delivery/avw.php?zoneid=7&amp;n=0c138f7' /></a></noscript> </tr>
×
×
  • Create New...