Jump to content

Search the Community

Showing results for tags '3.2.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 3 results

  1. 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: PHP Fatal error: Uncaught exception 'Exception' with message 'Unable to set current step. Unknown step: login' in /srv/www/ads.kv.ee/openx/lib/OX/Admin/UI/Wizard.php:138 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: Stack trace: 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: #0 /srv/www/ads.kv.ee/openx/lib/OX/Admin/UI/Wizard.php(83): OX_Admin_UI_Wizard->setCurrentStep('login') 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: #1 /srv/www/ads.kv.ee/openx/lib/OX/Admin/UI/Install/Wizard.php(31): OX_Admin_UI_Wizard->__construct('install', Array, Object(OX_Admin_UI_SessionStorage)) 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: #2 /srv/www/ads.kv.ee/openx/lib/OX/Admin/UI/Install/InstallController.php(298): OX_Admin_UI_Install_Wizard->__construct(Object(OX_Admin_UI_Install_InstallStatus), 'login') 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: #3 /srv/www/ads.kv.ee/openx/lib/OX/Admin/UI/Controller/BaseController.php(94): OX_Admin_UI_Install_InstallController->loginAction() 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: #4 /srv/www/ads.kv.ee/openx/lib/OX/Admin/UI/Controller/BaseController.php(82): OX_Admin_UI_Controller_BaseController->execute('login') 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: #5 /srv/www/ads.kv.ee/openx/www/admin/install.php(41): OX_Admin_UI_Controller_BaseController->process(Object(OX_Admin_UI_Controller_Request)) 2015-09-07 02:05:51: (mod_fastcgi.c.2695) FastCGI-stderr: #6 /srv/www/ads.kv. in /srv/www/ads.kv.ee/openx/lib/OX/Admin/UI/Wizard.php on line 138
  2. Hi all, I am having issues with permissions when a banner that I add using a image+ URL I get permissions errors(403) and the ones I add with a code example adsense all works perfectly no issues, I have checked all the permissions and they are all set correctly. Running version 3.2.1 chmod -R a+w /opt/lampp/htdocs/ur openx/var chmod -R a+w /opt/lampp/htdocs/ur openx/var/cache chmod -R a+w /opt/lampp/htdocs/ur openx/var/plugins chmod -R a+w /opt/lampp/htdocs/ur openx/var/templates_compiled chmod -R a+w /opt/lampp/htdocs/ur openx/plugins chmod -R a+w /opt/lampp/htdocs/ur openx/www/admin/plugins chmod -R a+w /opt/lampp/htdocs/ur openx/www/images Files are "644" and folder are "755" Regards Al
  3. Hi All, I am using version 3.2.0 and it works perfect for my websites. Yesterday I wanted to upgrade to 3.2.1 version. I performed all the steps mentioned in the upgrade documentation. Everything during upgrade process was going fine until the page came for confirmation of recent directory of revive adserver. The document mentioned that the text field there will be autofilled by the version directory, but it was empty. I tried by entering Server, /Server and domain/Server but it did not work and the upgradation was complete without any plugins installed. So, in my 3.2.1 , there weer problems like no text ads, no invocation codes, etc. My questions are: 1) Because my 3.2.0 version is working perfect for me, is it mandatory to upgrade? Will it cause any problem if I donot upgrade? Because I want to go on with 3.2.0 version. 2) Any solution to the problem with upgrading? Thanks !!!!!!!!!!!
×
×
  • Create New...