Jump to content

Search the Community

Showing results for tags '3.1.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 3 results

  1. I updated from 3.0.5 to 3.1.0 successfully and without errors. Per instructions, I renamed the upgrade directory to "adserver" and the old to "adserver_old". When I try to access www.mysite.com/adserver I am redirected to install.php and the page is blank. I've upgraded to other versions of Revive without this problem ever occurring. Did something change in the upgrade process for 3.1? Using MySQL 5.5.35 on Ubuntu 12.04.2 Thanks in advance.
  2. Hey, I was trying to change the root directory for revive-adserver 3.1.0., and I did. I went under the admin. And changed the ad server URL deliveries to the new directory, but it get an error message everytime I login. Error says "Error: File permission errors detected." Is this normal? How can I remove this? It serves the ads fine, but will they track properly?
  3. I installed 3.1.0 and so far it looks very sweet. Banners appearing fine, admin and stats. functionality all there, (from what I've seen so far). Looking very good. Just thought you might like to have a positive feedback for a change
×
×
  • Create New...