Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 33 results

  1. Hi, i cant install Revive Adserver. It says i have to disable the safe_mode. But it is allready disabled and the current value status in Revive is also OFF. In phpinfo.php Safe_mode is OFF too. iam Using php 5.3.6 on my Server. The Server-support checked everything. http://imgur.com/zRw8s1h
  2. Hi, I'm trying to install Revive Adserver in my Bluehost server at this url http://www.careernetworkhub.com/revive-adserver/ but it is showing PHP version incompatibility error and not installing. I'm using Revive Adserver version 3.1.0 and server PHP version is 5.4.34 and MySql version is 5.5.41-37.0-log Please help. Thanks.
  3. Hello, got through most of the upgrade, until I got to the pluggins part and got this: Installation of plugin 'openXBannerTypes' failed: Problems found with plugin openXBannerTypes. The plugin has been disabled. Go to the Configuration Plugins page for details Installation of plugin 'openXDeliveryLimitations' failed: Problems found with plugin openXDeliveryLimitations. The plugin has been disabled. Go to the Configuration Plugins page for details Installation of plugin 'openX3rdPartyServers' failed: Problems found with plugin openX3rdPartyServers. The plugin has been disabled. Go to the Configuration Plugins page for details Installation of plugin 'openXReports' failed: Problems found with plugin openXReports. The plugin has been disabled. Go to the Configuration Plugins page for details Installation of plugin 'openXDeliveryCacheStore' failed: Problems found with plugin openXDeliveryCacheStore. The plugin has been disabled. Go to the Configuration Plugins page for details Installation of plugin 'openXMaxMindGeoIP' failed: Problems found with plugin openXMaxMindGeoIP. The plugin has been disabled. Go to the Configuration Plugins page for details Installation of plugin 'openXInvocationTags' failed: Problems found with plugin openXInvocationTags. The plugin has been disabled. Go to the Configuration Plugins page for details Installation of plugin 'openXDeliveryLog' failed: Problems found with plugin openXDeliveryLog. The plugin has been disabled. Go to the Configuration Plugins page for details Installation of plugin 'openXMarket' failed: Problems found with plugin openXMarket. The plugin was found in the previous installation and has been marked as deprecated, but was unable to be removed. Please go to the Configuration Plugins page and remove it. Installation of plugin 'openXWorkflow' failed: Problems found with plugin openXWorkflow. The plugin was found in the previous installation and has been marked as deprecated, but was unable to be removed. Please go to the Configuration Plugins page and remove it. Installation of plugin 'openXVideoAds' failed: Problems found with plugin openXVideoAds. The plugin has been disabled. Go to the Configuration Plugins page for details What can be the issue?
  4. Hello, Happy to see the old phpadsnew is still alive and kicking. Have used it many years ago and now a client of mine wants to handle his ads with it. We have moved servers 2 days ago to HostGator and I can't really get the permissions right. Have even re-installed the entire platform (thinking I've messed something during migration) and yet nothing good happens. Every time we click on a banner we get this error: Forbidden You don't have permission to access /ad/www/delivery/ck.php on this server. Thank you in advance for any hint, have been pulling my hair for the past 5 hours with it.
  5. Hello, I'm pretty new to this tool and I have a little bug that I can't understand. I can create zone, sites, campaign and modify them without any problem. But when I create a banner, I can't edit it. If I click the link, the site redirect me to a sigle pixel image. In my navigator tab, I can see "banner-edit.php (Image GIF, 1 x 1 pixel)" I don't understand why this happens. Thanks for your help
  6. Hello, We manage a few different Revive AdServer instances (all v3.0.2), but on one of them I have been noticing some pretty frequent errors. NOTE, all were previous OpenX upgrades. As far as I can tell, everything appears to be working as expected, but our logs are catching MySQL errors from delivery/spc.php The error is due to invalid SQL syntax, resulting from an empty trafficker_account_id: $aZoneInfo['trafficker_account_id'] // trafficker_account_id does not exist! Here is a snippet of the failing SQL: SELECT 'default_banner_destination_url_trafficker' AS item, apa.value AS value FROM `ox_account_preference_assoc` AS apa WHERE apa.account_id = AND apa.preference_id = 2 UNION SELECT 'default_banner_destination_url_manager' AS item, apa.value AS value FROM `ox_account_preference_assoc` AS apa WHERE apa.account_id = AND apa.preference_id = 2 UNION SELECT ... Link to the full script on GitHub: https://github.com/revive-adserver/revive-adserver/blob/master/www/delivery/spc.php#L740 Does anyone have any insight into why this trafficker_account_id would not be populated? I would imagine it's mostly likely an issue with our configuration or banner / zone setup, and not related to the migration to Revive. Any recommendations on what I could check to help correct these errors would be appreciated. Regards, - Mike
  7. Hi, I tried to install revive on my brand new server (wheezy, Apache/2.2.22 (Debian), PHP Version 5.4.4-14+deb7u7) but I always run into the same error: At step 3 an error message says: Your Revive Adserver installation is complete. Please check the highlighted issues. An error occurred when performing installation tasks. Please check the error list and install log at '/var/www/www.cleanenergy-project.de/htdocs/asv/var/install.log' for details. You will still be able to login to your Revive Adserver instance. Detailed list of errors found Installation of plugin 'openXVideoAds' failed: Server returned: 0 Installation of plugin 'openXDeliveryLog' failed: Server returned: 0 Installation of plugin 'openXInvocationTags' failed: Server returned: 0 Installation of plugin 'openXMaxMindGeoIP' failed: Server returned: 0 Installation of plugin 'openXDeliveryCacheStore' failed: Server returned: 0 Installation of plugin 'openXReports' failed: Server returned: 0 Installation of plugin 'openX3rdPartyServers' failed: Server returned: 0 Installation of plugin 'openXDeliveryLimitations' failed: Server returned: 0 Installation of plugin 'openXBannerTypes' failed: Server returned: 0 Click "Continue" to login to your Revive Adserver instance. What does "Server returned: 0" mean? What kind of error is this and how can I find out, what the problem is? My logfiles show no errors at all
  8. Hello, Im not able to do a clean install or update from OpenX with the latest version 3.0.2. When I try to update from OpenX I get the following errors, after the login step: [Wed Dec 25 18:37:54 2013] [warn] [client 85.136.106.219] mod_fcgid: stderr: PHP Fatal error: Uncaught exception 'Exception' with message 'Unable to set current step. Unknown step: login' in /var/www/vhosts/xxxxxx.org/httpdocs/adserver/lib/OX/Admin/UI/Wizard.php:139, referer: http://xxxxxx.org/adserver/www/admin/install.php?action=login [Wed Dec 25 18:37:54 2013] [warn] [client 85.136.106.219] mod_fcgid: stderr: Stack trace:, referer: http://xxxxxx.org/adserver/www/admin/install.php?action=login [Wed Dec 25 18:37:54 2013] [warn] [client 85.136.106.219] mod_fcgid: stderr: #0 /var/www/vhosts/xxxxxx.org/httpdocs/adserver/lib/OX/Admin/UI/Wizard.php(84): OX_Admin_UI_Wizard->setCurrentStep('login'), referer: http://xxxxxx.org/adserver/www/admin/install.php?action=login [Wed Dec 25 18:37:54 2013] [warn] [client 85.136.106.219] mod_fcgid: stderr: #1 /var/www/vhosts/xxxxxx.org/httpdocs/adserver/lib/OX/Admin/UI/Install/Wizard.php(34): OX_Admin_UI_Wizard->__construct('install', Array, Object(OX_Admin_UI_SessionStorage)), referer: http://xxxxxx.org/adserver/www/admin/install.php?action=login [Wed Dec 25 18:37:54 2013] [warn] [client 85.136.106.219] mod_fcgid: stderr: #2 /var/www/vhosts/xxxxxx.org/httpdocs/adserver/lib/OX/Admin/UI/Install/InstallController.php(298): OX_Admin_UI_Install_Wizard->__construct(Object(OX_Admin_UI_Install_InstallStatus), 'login'), referer: http://xxxxxx.org/adserver/www/admin/install.php?action=login [Wed Dec 25 18:37:54 2013] [warn] [client 85.136.106.219] mod_fcgid: stderr: #3 /var/www/vhosts/xxxxxx.org/httpdocs/adserver/lib/OX/Admin/UI/Controller/BaseController.php(95): OX_Admin_UI_Install_InstallController->loginAction(), referer: http://xxxxxx.org/adserver/www/admin/install.php?action=login [Wed Dec 25 18:37:54 2013] [warn] [client 85.136.106.219] mod_fcgid: stderr: #4 /var/www/vhosts/xxxxxx.org/httpdocs/adserver/lib/OX/Admin/UI/Controller/BaseController.php(83): OX_Admin_UI_Controller_BaseController->execute('login'), referer: http://xxxxxx.org/adserver/www/admin/install.php?action=login With the clean install I not able to go to the second step. The specs of my server: Apache 2.2 with PHP 5.5.7 (in fastcgi mode) and MySQL 5.5 Thanks, best regards.
×
×
  • Create New...