Jump to content

Search the Community

Showing results for tags 'adserver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Using and Managing Revive Adserver
    • Documentation
    • Using Revive Adserver
    • Managing Revive Adserver
    • Bugs
  • Advanced Topics
    • Performance, Scalability, and Reliability
    • For Developers
  • Revive Adserver Community
    • Revive Adserver Project News and Announcements
    • Feature Requests
    • Plugins
    • Requests for Consulting
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 11 results

  1. Hello, we use now the revive ad-server and when we go on the campaigns section, we see there the typical campaign overview, with all campaigns and then an entry with "blank impressions" Can anyone describe, what is this "blank impressions" and how it works, and important, how we can skip this, that no blank impressions exists. We use also default codes, so that is not the reason, that empty ads can delivered. Thanks you for all efforts!
  2. Hello, I noticed a problem with AdServer and could use your help. On some mobile devices, on Android and iOS apps AdServer does not display banners due to an unknown error. However, this problem is not persistent and it manifests randomly. A way to reproduce the issue would be to click on a link to some banner in Chrome or Firefox mobile browser incognito windows (also noticed on desktop incognito browsers) Banner link has this format: http://www.example.com/mobile_banner_43.html On first click banner is not loaded, but it loads after a refresh. While testing I put these variable values in javascript console "OA_output['320x50']" and on first call it returned no value, but after refreshing the page I got a response. Here are responses for first and second call by the adserver, that returned different responses. FIRST CALL: var OA_output = new Array(); OA_output['320x50'] = ''; OA_output['320x50'] += "<"+"div id=\'beacon_5ac77bf265\' style=\'position: absolute; left: 0px; top: 0px; visibility: hidden;\'><"+"img src=\'http://ads.example.com/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=43&amp;source=Main&amp;loc=http%3A%2F%2Fwww.example.com%2Fmobile_banner_43.html&amp;cb=5ac77bf265\' width=\'0\' height=\'0\' alt=\'\' style=\'width: 0px; height: 0px;\' /><"+"/div>\n"; SECOND CALL: var OA_output = new Array(); OA_output['320x50'] = ''; OA_output['320x50'] += "<"+"a href=\'http://ads.example.com/www/delivery/ck.php?oaparams=2__bannerid=6334__zoneid=43__source=Main__cb=1f321f9d78__oadest=http%3A%2F%2Fsubdomain.example.com%2Fwebsite-section%2Farticle-url-and-id\' target=\'_blank\'><"+"img src=\'http://ads.example.com/www/images/7da719d964bb4d6311c9dada6cb6f229.jpg\' width=\'320\' height=\'50\' alt=\'\' title=\'\' border=\'0\' /><"+"/a><"+"div id=\'beacon_1f321f9d78\' style=\'position: absolute; left: 0px; top: 0px; visibility: hidden;\'><"+"img src=\'http://ads.example.com/www/delivery/lg.php?bannerid=6334&amp;campaignid=3618&amp;zoneid=43&amp;source=Main&amp;OAZBLOCK=3600&amp;OAZCAP=99999&amp;OASZCAP=99999&amp;loc=http%3A%2F%2Fwww.example.com%2Fmobile_banner_43.html&amp;cb=1f321f9d78\' width=\'0\' height=\'0\' alt=\'\' style=\'width: 0px; height: 0px;\' /><"+"/div>\n"; Could you please help me understand why is this happening, I am out of ideas. Thank you very much.
  3. Hey, I was trying to change the root directory for revive-adserver 3.1.0., and I did. I went under the admin. And changed the ad server URL deliveries to the new directory, but it get an error message everytime I login. Error says "Error: File permission errors detected." Is this normal? How can I remove this? It serves the ads fine, but will they track properly?
  4. Hi all, I have many web site and administer with revive adserver. I installed 50+ web site now. I think my problem cache time. But i cant resolve. Im creating campaing and waiting 5 minute. Im adding web site and waiting 5 minute. Im adding field and waiting 5-10 minute. What is the problem? Thanks for interest
  5. Hello All, I'm a kind of newbie in using Revive Adserver. I'm learning via tutorials and guides available on the net. My project is to use Revive as an agency. But i can't find some guides on this way of use. Is anybody using Revive as agency ? anybody got some tutorials and/or tips for me ? Thank you for your answers
  6. Hello! Friends, I use JavaScript invocation and would like to know how do I add the tag rel="nofollow" on the links of generated banners. Thank you in advance.
  7. We would appreciate any ideas on how to overcome the below issue we are having with email banners: Location in adserver - [banner properties>Banner link>Destination URL] - The destination url works well for banners that display on the website. - However, for banners that display in an email, the destination url as set up in adserver under Banner properties does not appear to work in an email i.e. the banner has no hyperlink properties e.g. http://www.4tradeit.co.nz/index.php?a=28&b=148 - To achieve a hyperlink property, we only seem to success when an ‘a href destination url’ is added within each email .tpl file as shown below e.g. ><a href='http://www.4tradeit.co.nz/index.php?a=28&b=148'> - This would mean that an email banner cannot just be managed via ‘Adserver’ Below is an example banner code we have embedded within an email .tpl file <tr> <script type='text/javascript'><!--// <![CDATA[ /* [id15] 4tradeit - Email banner */ OA_show(15); // ]]> --></script><noscript><a href='http://www.4tradeit.co.nz/index.php?a=28&b=148'><img border='0' alt='advertising' src='http://www.4tradeit.co.nz/adserver/www/delivery/avw.php?zoneid=7&amp;n=0c138f7' /></a></noscript> </tr>
  8. Hi, Can anyone say what is the procedure to install Revive Adserver 3.0.3 on distribured systems along with software and hardware requirements?
  9. How to fix the following error on Revive Adserver3.0.3? In Revive Adserver3.0.3, Go to Default Manager Account -> Inventory Create an advertiser and video ad banner with Companion banner. And then Go to Zones -> Linked Banners -> Show banner (after completing Select the campaign you would like to link to this zone) If we suppose to use .mp4 & .flv , the result will be If we suppose to use .WEBM, the result will be How to display video ad preview as same as .mp4 and .flv for .webm ?
  10. Hi Team, I'm a newbie to Revive Adserver. I have been able to install the ad server, but I want to generate a VAST tag so that the video ads can play on my JW Enterprise player. Any documentation how we can do that? Manohar
  11. Guest

    A Few Questions

    First of all congratulations on purchasing OpenX Source! I've long had an interest in the OpenX Source adserver but could never get adequate answers in the past, so was wondering if anyone could possibly answer them now? First, is there any kind of user guide? I've installed OpenX Sourcemany times in the past, determined to conquer it, but each time I get so daunted because there doesn't seem to be any guidelines. Would love to know how to set it up for example. I've just installed Revive Aserver and getting really confused already... take for example 'user interface settings'. Here we're asked to enter details such as application name, header file, footer file, etc, but I really don't understand what I'm supposed to do or why? Another question is can Revive Adserver be used in the same way as Google's AdSense program? I.e. can advertisers and publishers sign up separately? Actually come to think of it, I can't seem to find how to add publishers? An instruction manual would be really helpful, please.
×
×
  • Create New...