Jump to content

femdom

Approved members
  • Content Count

    21
  • Joined

  • Last visited

About femdom

  • Rank
    Newbie

Recent Profile Visitors

834 profile views
  1. Ok...should I considering it is solved (and hopefully expalined above)?
  2. OK, this is the solution if someone has same problem. I am pasting what great hosting guys found the problem is that the $assetPath variable is incorrectly calculated in the smarty template (file ...../lib/templates/admin/layout/styles.html ). ======== file /htdocs/advertisers/var/femdomclicks.info.conf.php ============ ;<?php exit; ?> ;*** DO NOT REMOVE THE LINE ABOVE *** [openads] installed=1 requireSSL=1 // before the correction was requireSSL= sslPort=443
  3. Hi: I've added https to my revive ad server installation. From what I currently see is that ads are still properly delivered but there is another problem that I am about to describe. Everything looks fine on HTTP version but as soon as I access https admin area, the whole site looks broken, like it is missing some CSS file or something. Below is the print screen: http://prntscr.com/ir4k7a Any suggestion how to solve this? thanks
  4. OK, we did it but an unexpected problem just occurred. Actually, all is working except that admin area looks ruined when accessed with https. With HTTP it is ok. Look at the print screen please : https://prnt.sc/iqs3lh Guys from hosting are confused, so they told me to ask next: I suggest that developers clarify the recommendations for setting up the "revive adserver" to work with the software nginx (frontend) + apache (backend) + php-fpm Perhaps we are missing some small, but very important setting. P.S. in the documentation on their site I did not find the technical description, only general settings
  5. Ok thank you. I've just told my hosting to do it. They told me this ( so is it ok to do it this way?): we suggest enabling https without forced redirection to https
  6. Any solution to your problem, I am about to do the same
  7. Thank you so much, no way that I could find this considering that I don't have knowledge on this level. Hope you will post what you find soon. I am sure there are many people infected, maybe they are just not aware at this point. This is a huge security breach. If it helps, I am running v3.2.1 , will update now.
  8. Hi: it took me a whole day to find why Nod32 is reporting Coin Miner Infection. It is one related to one of the advertiser's zones. As soon as I disable that zone, there are no more warnings. This is what I am getting at the moment when I re-enable that zone : Please advise what to do? I've clicked on the sites from served banners and there I am not getting that message on their sites. thanks
  9. Hi: It is an advertiser with these permissions
  10. Hello, a simple question: How to enable and let user add new banners? He can replace them, but no option to add new ones. thanks
  11. Hello I guess many of you guys are into the SEO. You probably noticed that when you ad campaign, there are empty alt fields in the code. Even if there is an ALT field filled for each banner. Is there a way to have this removed? thanks Example :
  12. Huh...not sure that I understand. Is there a solution for this or it is in progress? thanks
  13. Hello: I 've noticed that even if a campaign expired, clicks are still calculated. I believe that is some cache. The only thing I could do is to delete cache in Wp supercache on wordpress. Still, clicks are still coming. Campaign is disabled, weight set to 0. Any idea how to stop this? thanks
  14. I didn't tell them. This is the first client asking me. At first, I 've told them: give me few minutes, I will show you where it is. Then I've figured out that I don't have a clue. Will do what you told. thanks
×
×
  • Create New...