Jump to content

jorge

Approved members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by jorge

  1. As far as I know, the plugins are available when you install Revive as a whole. But I don't know where they can be downloaded as separate units.
  2. Yes, I have 2 cookies, OAGEO and OAID. Thanks for your help.
  3. I've reinstalled everything from the scratch (even the server, it's a digitalocean droplet), and I can confirm that Geotargeting is not working. Is this functionality working for you guys? Please, just let me know that, I can't even think of using this product without this feature. Thanks a lot
  4. This is what I've tried in order to get Geotargeting to work, without success : 1) Configuration > Geotargeting Settings > Module Type > MaxMind GeoIP (Flat File) 2) apt-get install libapache2-mod-geoip (I'm on Ubuntu) 3) I've checked that mod-geoip is working properly (and I'm sure it is) 4) Plugins > Tools > Diagnose --> No problems detected for MaxMind GeoIP Plugin 5) I've set a delivery limitation by Geo Country It doesn't work. I've tried emptying cache and templates_compiled I even tried to set Path to geoipCountryLocation file to ---> /usr/share/GeoIP/GeoIP.dat under oxMaxMindGeoIP Configuration settings, but it still doesn't work. I would like to try reinstalling the GeoIP plugin. Do you know where can I find it? Thanks
  5. Sure, 440 would be ok too. My question is why is 644 suggested in the docs, if it doesn't work (at least for me).
  6. I have 644 permissions for my conf.php. However, when I'm working as Administrator account, I see this message: It is possible to edit all settings because the configuration file is not locked, but this could lead to security issues. If you want to secure your system, you need to lock the configuration file for this installation. According to this post http://forum.revive-adserver.com/topic/112-securing-revive/?hl=%2Bconfiguration+%2Bfile , permissions should be 444 for the conf.php file, that means only read permission for everybody. Do you agree with that?
  7. It was my fault, the file was there, I forgot to refresh the Transmit window. Anyway, the permissions for that file are already 644, so according to the docs there is nothing to change. Thanks anyway.
  8. Hi all I've just installed Revive 3.0.5. Everything was fine and smooth However, according to the installation guide: I don't see that file in my var folder. There are 3 subfolders (cache, plugins and templates_compiled) and a UPGRADE file. Any suggestions?
×
×
  • Create New...