Jump to content

scott001

Approved members
  • Content Count

    94
  • Joined

  • Last visited

About scott001

  • Rank
    Member

Recent Profile Visitors

1,622 profile views
  1. So, the important test I did was that it works fine using Iframe tags, but will not work at all using the async tags. Do you know why that would be? Again, I've tried everything, and to me it seems to be some sort of coding issue with the async tags.
  2. So I can get the iFrame tags working as described above, but not the async tags. Do you know why the async would not work for a subdomain, while the iFrame tag would?
  3. Perhaps I am misunderstanding what Delivery Engine URL means. Is this the web site where the ads are served? It isn't clear, but knowing this might be helpful?
  4. When I change the Delivery Engine URL (SSL) to the subdomain ads.mydomain.com the banners stop displaying. I can only get this setting working when it is www.mydomain.com. Normally this would make me think that the subdomain isn't set up properly, but it is, as I use it to server other content on the site (for example Google Analytics). I also mentioned that I am using the subdomain to server the asyncjs.php script in the site template, and I am using it as the Image Store URL (SSL) setting. So, the subdomain is set up, working, and there is nothing in my .htaccess, site security policy, or anywhere else on the server side that seems to be causing this issue. I will take another look at the troubleshooting guide, but I did look at it last time I brought this issue up, and saw nothing that would explain this.
  5. I brought this up once before, and I still cannot solve this issue. I would like to change the setting for "Delivery Engine URL (SSL)" to a subdomain, for example ads.mydomain.com. But when I do this the ads do not show. It only works using www.mydomain.com. This is strange because I can change the "Image Store URL (SSL)" setting to ads.mydomain.com, and it works fine. I can also use this path in my site's template, and it works fine: <script async src="https://ads.mydomain.com/adserv/www/delivery/asyncjs.php"></script> There is nothing in my .htaccess or site security policy that won't allow this to work. Any ideas?
  6. So in root .htaccess is being read and executed, and I do have that code in there for force cookies to be https, yet it does not work.
  7. I was finally able to upgrade to 5.0.5, so whatever issues may have been present in the earlier versions that I tried to upgrade to seem to be fixed in the latest version. My database correctly upgraded.
  8. Ok, I will try to upgrade this weekend and report what happens. If I have issues, I'll zip up my installation and share it with you.
  9. I currently have the force secure cookies .htaccess code in my site's root. Should it instead be in the directory for Revive's root, or perhaps in the directory where the cookie set php files are?
  10. I just want to check to see if you guys got what you needed to help resolve this issue...please let me know.
  11. Both the Revive adserver site and the site I display my ads are on the same server and domain: https://www.celiac.com Both are also set to be https under the SSL certificate. I have even tried using these in .htaccess to force secure cookies an https: #force https <IfModule mod_rewrite.c> RewriteEngine On RewriteCond %{HTTPS} !=on RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L] </IfModule> # #FORCE SECURE COOKIES <IfModule mod_headers.c> # only for Apache > 2.2.4: Header edit Set-Cookie ^(.*)$ $1;HttpOnly;Secure # # lower versions: #Header set Set-Cookie HttpOnly;Secure </IfModule> but the error still shows: https://www.dareboost.com/en/report/a_25e3a5b31a0612f6f36f66767?reportIds=a_25e3a5b31a0612f6f36f66767
  12. Thank you @manuel, please let me know if you still need my help. I would like to be able to upgrade soon.
  13. Any help here would be appreciated. My cookies are still not secure. I don't follow how to add in an header line, sorry.
×
×
  • Create New...