Jump to content

Cubfan3

Approved members
  • Content Count

    5
  • Joined

  • Last visited

  1. Is there a way that I can subscribe or be emailed when Revive posts a new version or patch of the software? I've been super busy and found myself 2 minor versions behind. Basically just want to subscribe to a place where you make your version announcements and I can then configure my alert. Twitter, RSS, etc. are all options for me but just wondering how you officially notify people. Thanks for your help on this.
  2. Thanks @andrewatfornax for the tip. I was able to successfully update the plugins and everything is running just fine.
  3. I was able to upgrade 414 to 502 successfully (I think). In my my 414 installation I removed all folders and files from the /plugins folder. Ran the upgrade without flaw. Then once into 502 admin portal it said it couldn't find the plugin xml files. I copied up all the folders and files that I removed in the 414 installation. Refreshed and 502 was happy. So at this point I have a couple of questions. 1. Since the 502 native archive file I downloaded has an empty /plugins directory did I handle this upgrade correctly? 2. How can I verify if my plugins are at the latest version
  4. I did find one issue similar that suggest the permissions on the production installation could be off. I verified permission on production version are correct. I also am using the path /var/www/html/ads in the upgrade process when it asks for old installation. I've upgrade Revive flawless over the years and am comfortable with the process. So I'm a little surprised by this issue popping up. Thanks again for any help given.
  5. I tried directly upgrade 414 to 502 but had the same error. Thought it might be too big of a jump so I tried upgrading 414 420 and got the same error. "One or more plugin files couldn't be located, check the install.log file for more information" Install log file has this line Plugin: openX3rdPartyServers - Unable to locate file: /var/www/html/ads/extensions/3rdPartyServers/ox3rdPartyServers/doubleclick.class.php but seems to have an issue with multiple plugins. We don't use any additional plugins other than what come default. I'm not finding anything close to helping wi
×
×
  • Create New...