Jump to content

lunaraurora

Approved members
  • Content Count

    3
  • Joined

  • Last visited

  1. no suggestions? at the moment i just commented out this from file asyncjs.php: // The browser is allowed to cache this // if (!empty($conf['delivery']['assetClientCacheExpire'])) { // $expire = (int)$conf['delivery']['assetClientCacheExpire']; // header("Expire: ".gmdate('D, d M Y H:i:s \G\M\T', MAX_commonGetTimeNow() + $expire)); // header("Cache-Control: private, max-age={$expire}"); // } in way to get only the header directives of the redis plugin: cache-control max-age=864000 .. not sure if this is the best solution but fix the double header response
  2. Hi, thanks for the reply. This one: http://documentation.adserverplugins.com/redis-caching-plugin/ Sincerely i don't know if that's an official plugin or such site provides 3rd party plugins
  3. Hello, i tested with a header checker the file asyncjs.php served from my subdomain - and it results in a twice header cache-control response: cache-control private, max-age=3600, max-age=864000 I enabled Redis plugin and i found this portion of code inside the file apRedis.delivery.php: $result = $redis->setex($filename, $expire + 86400, $redis->serialize($cache_contents)); I believe is responsible for such double response.. i'm not a dev nor expert, could someone please suggest me how to fix it? Many thanks
×
×
  • Create New...