Jump to content

chrisA

Approved members
  • Content Count

    2
  • Joined

  1. It's an upgrade of an existing installation.
  2. Hi, i'm trying to install the 4.2 update, and i have this problème on screen 3 when validated (Administrator Username, password...): Is there a bug or a mistake from me ? An error occurred while accessing the databaseDue to a problem with the database Revive Adserver couldn't retrieve or store data. If this problem is reproducable it might be caused by a bug in Revive Adserver. Please report the following information to the creators of Revive Adserver. Also try to describe the actions that led to this error as clearly as possible. Version: Revive Adserver v4.2.0 PHP/DB: PHP 7.1.26 / Unknown 5.6.43-log Page: /adserveur_new/www/admin/install.php Error: Query: INSERT INTO rv_users (contact_name , email_address , username , password , language , default_account_id , date_created , email_updated ) VALUES ('Administrator' , 'email...' , 'admi...' , 'b69390caf742f21...60b6b646f03' , 'fr' , 10 , '2019-04-24 09:06:41' , '2019-04-24 09:06:41' ) $_POST: Array ( [_qf__install-config-form] => [action] => configuration [moreFieldsShown] => 0 [previousPath] => /home/villagg/www/adserveur [adminName] => admin.. [adminPassword] => ... [adminPassword2] => ... [adminEmail] => email [adminLanguage] => fr [prefsTimezone] => Europe/Paris [webpathAdmin] => ... [webpathDelivery] => ... [webpathImages] => ... [webpathDeliverySSL] => ... [webpathImagesSSL] => ... [storeWebDir] => ... [save] => Continue » ) $_GET: Empty
×
×
  • Create New...