Jump to content

gdsd

Approved members
  • Content Count

    2
  • Joined

  • Last visited

  1. I just found out that when importing the "old" database to the new one, there was probably some unknown issue. So I deleted all the tables of the new database, made another backup from the old database and re-uploaded it to the new one and now it works: I just upgraded from 3.2.1 to 4.1.4
  2. Hi, I was trying to upgrade from 3.2.1 to 4.1.4 The "system check" of the installer is telling me: Configuration of your webserver does not meet the requirements of the Revive Adserver. In order to proceed with installation, please fix all errors. For help, please see our documentation and FAQs Further down it says: Errors were found when detecting previous installations of Revive Adserver An unknown version detected application - Connected to the database ok - This version cannot be upgraded I then tried to upgrade from 3.2.1 to 3.2.5 (using old php) and the same happens here. I have no idea why it would say that. Everything else is o.k. Browser Cookies: OK PHP Configuration: OK File Permissions: OK Connection to database: OK In the Dashboard of current version it clearly states that I am using "Revive Adserver v3.2.1" Why does the upgrade fail? Please help!
×