Jump to content

erparom

Approved members
  • Content Count

    1
  • Joined

  • Last visited

    Never
  1. Tried to contact andrewatfornax regarding plugins missing on installation, however I was not able to message him, sorry for the inconvinience, I'll post my problem here. * Installed by: downloading oficial tar.tgz file from website * Installation method: uncompress, copy to local directory, git init uploaded to bitbucket and installed on remote server following instructions. * Installation had PROBLEMS with CSS I guess was a PERMISSIONS issue. Fixed with chmod -R a+w /home/erparom/webapps/adserve/www/admin/plugins * No plugins were installed, so I followed instructions to upload zipped plugins. When I try to install plugins, there is an error I get (for some of them: XVideoAds, all OpenXDelivery ones): Invalid source path to plugin dataobjects /home/erparom/webapps/adserve/var/plugins/DataObjects/ Failed to implement dataobjects for vastInlineBannerTypeHtml Task failed _registerSchema Failed to write /home/erparom/webapps/adserve/var/plugins/DataObjects/db_schema.ini Failed to recreate old dataobject cache Invalid source path to plugin dataobjects /home/erparom/webapps/adserve/var/plugins/DataObjects/ for vastInlineBannerTypeHtml Failed to remove dataobjects for vastInlineBannerTypeHtml Failed to install vastInlineBannerTypeHtml Failed to install plugins for package openXVideoAds Failed to initialise table class for vastInlineBannerTypeHtml Failed to drop tables for vastInlineBannerTypeHtml Task failed _unregisterSchema Failed to uninstall vastInlineBannerTypeHtml Thanks a lot in advance for your very kind help!!!!
×