Jump to content

Matavai

Approved members
  • Content Count

    1
  • Joined

  • Last visited

About Matavai

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, When try to login, I found this error : An error occurred while accessing the databaseDue to a problem with the database Revive Adserver couldn't retrieve or store data. If this problem is reproducable it might be caused by a bug in Revive Adserver. Please report the following information to the creators of Revive Adserver. Also try to describe the actions that led to this error as clearly as possible. Version: Revive Adserver v4.1.1 PHP/DB: PHP 7.0.27 / Unknown 5.5.5-10.1.30-MariaDB Page: /www/admin/index.php Error: Query: UPDATE rv_session SET sessiondata = 'a:3:{s:13:\"__authentic__\";b:1;s:5:\"token\";s:32:\"ac67d838e7f467aa6d835595fdf909c0\";s:4:\"user\";O:18:\"OA_Permission_User\":2:{s:5:\"aUser\";a:13:{s:7:\"user_id\";s:1:\"2\";s:12:\"contact_name\";s:16:\"[HIDDEN FOR SECURITY REASON]\";s:13:\"email_address\";s:29:\"[HIDDEN FOR SECURITY REASON]\";s:8:\"username\";s:10:\"[HIDDEN FOR SECURITY REASON]\";s:8:\"language\";s:2:\"fr\";s:18:\"default_account_id\";s:1:\"2\";s:8:\"comments\";s:0:\"\";s:6:\"active\";s:1:\"1\";s:11:\"sso_user_id\";s:0:\"\";s:12:\"date_created\";s:0:\"\";s:15:\"date_last_login\";s:19:\"2018-01-30 12:39:14\";s:13:\"email_updated\";s:0:\"\";s:8:\"is_admin\";b:0;}s:8:\"aAccount\";a:5:{s:10:\"account_id\";s:1:\"2\";s:12:\"account_type\";s:7:\"MANAGER\";s:12:\"account_name\";s:15:\"Default manager\";s:9:\"entity_id\";s:1:\"1\";s:9:\"agency_id\";s:1:\"1\";}}}' , lastused = '2018-01-30 12:39:14' , user_id = 2 WHERE ( rv_session.sessionid = 'c2083662704c64a940a0d89bd89b192d' ) $_POST: Array ( [oa_cookiecheck] => 41b30396db813d86013c570884fae9c3 [username] => [HIDDEN FOR SECURITY REASON] [password] => [HIDDEN FOR SECURITY REASON] [login] => Login ) $_GET: Empty We just migrate the entire revive on a new server. Any idea about this problem ? I try : - Empty rv_session table - Empty cache folder - Clear all session cookies But nothing works. Maybe something with MariaDB ? Regards.
×
×
  • Create New...