Jump to content

dertutor

Approved members
  • Posts

    5
  • Joined

About dertutor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

dertutor's Achievements

Newbie

Newbie (1/5)

0

Reputation

  1. Ohh man, sometimes I'm just stupid. For whatever reason I downloaded 5.1.0, but named Zip 5.2.1. The error message therefore probably meant that the version is older than the one already installed. In the end I downloaded the whole package again and tried it again => it worked 🙂 Thank you so much! If I hadn't looked for an exact error message, I would probably never have noticed the wrong version number. Screenshot: https://ibb.co/jJYZ3Dx Best wishes, Mario
  2. Hi, sorry for the late response, was away from home. The problem with the error is that apart from a picture of the error message that appears during the update process, I can't really tell you anything. It had always worked up to this version of Revive and now the message from the screenshot appears and I don't know what to do next. "the strict mode is off", where do I switch this over for a test? Screenshot: https://ibb.co/Z8gKqjN Best wishes, Mario
  3. So I've always used Revive-Adervers and never had any problems. We have now also been using MySQL 10.4.17-MariaDB at our hoster (Domainfactory) since April 2020 and everything went well with that too. Unfortunately, the update from v5.2.0 to v5.2.1 now fails and here in the forum I am only referred to the system requirements, which unfortunately does not help at all. At least for me. If I don't get the problem resolved somehow, I'll have to look for something other adserver-tool.
  4. Hello, and what should that tell me now? It says that the minimum requirement of MySQL (MariaDB is something like MySQL) from version 4.1 or higher is necessary. In addition, Domainfactoy has been using MariaDB for 1.5 years and several updates from Revive ran with it without any problems. So why suddenly not anymore? greeting
  5. Hello forum team, I have a problem with the update from the Revive Adserver from v5.2.0 to v5.2.1. So far everything has always worked, but now when I try to update I get the message that the version of the DB cannot be updated. Our host 'DomainFactory' uses as the technical environment: PHP 7.4.19 with MySQL 10.4.17-MariaDB. Do you have any idea why the update is failing? Greeting, Mario Sorry for the double post, I can't find out how to edit my post. Therefore I am now submitting a screenshot again https://ibb.co/Z8gKqjN
×
×
  • Create New...