Jump to content

gcom

Approved members
  • Content Count

    2
  • Joined

  • Last visited

  1. OK, I guess reading helps: Upgraded to php 5.5 and everything seems to work fine.
  2. Hi, I tried to install revive on my brand new server (wheezy, Apache/2.2.22 (Debian), PHP Version 5.4.4-14+deb7u7) but I always run into the same error: At step 3 an error message says: Your Revive Adserver installation is complete. Please check the highlighted issues. An error occurred when performing installation tasks. Please check the error list and install log at '/var/www/www.cleanenergy-project.de/htdocs/asv/var/install.log' for details. You will still be able to login to your Revive Adserver instance. Detailed list of errors found Installation of plugin 'openXVideoAds' failed: Server returned: 0 Installation of plugin 'openXDeliveryLog' failed: Server returned: 0 Installation of plugin 'openXInvocationTags' failed: Server returned: 0 Installation of plugin 'openXMaxMindGeoIP' failed: Server returned: 0 Installation of plugin 'openXDeliveryCacheStore' failed: Server returned: 0 Installation of plugin 'openXReports' failed: Server returned: 0 Installation of plugin 'openX3rdPartyServers' failed: Server returned: 0 Installation of plugin 'openXDeliveryLimitations' failed: Server returned: 0 Installation of plugin 'openXBannerTypes' failed: Server returned: 0 Click "Continue" to login to your Revive Adserver instance. What does "Server returned: 0" mean? What kind of error is this and how can I find out, what the problem is? My logfiles show no errors at all
×
×
  • Create New...