Jump to content

andrewatfornax

Administrators
  • Content Count

    1,923
  • Joined

  • Last visited


Reputation Activity

  1. Upvote
    andrewatfornax got a reaction from Sperber in Upgraded To 3.2.1: Asynchronus Probs   
    Officially, we've updated our documentation explaining what the issue was, and how to get it to work:
    https://documentation.revive-adserver.com/display/DOCS/Banners+Not+Delivering+over+SSL
    Hope that helps!
  2. Downvote
    andrewatfornax reacted to Hitputcom in There are currently no statistics available.. PLEASE HELP ME!   
    I haven't saw my reports every time I go to statistics reports.
    " There are currently no statistics available " 
    Please HELP ME to RESOLVE THIS !!
  3. Upvote
    andrewatfornax reacted to giantstep in File Permission Error Detected Message   
    I figured it out. It was showing up in the logs. It was just after the Maintenance task... I just had to look closer... it said unwritable file which was revive/plugin
    I set all you listed above to 777 and no more error message!
    Thanks for dealing with this. You guys are great and deal with a lot of slack from us amateurs! Kudos to ya!
     
     
     
  4. Upvote
    andrewatfornax reacted to femdom in Remaining clicks not available?   
    I didn't tell them. This is the first client asking me. At first, I 've told them: give me few minutes, I will show you where it is. Then I've figured out that I don't have a clue.
     
    Will do what you told.
    thanks
  5. Downvote
    andrewatfornax reacted to scott001 in Running PHP 7 on Revive Adserver v4.0.1   
    Currently my server is running PHP 5.6.30 as the default, but PHP 7 is also installed. I am trying to force Rvive Adserver to run under PHP 7, and I've tried adding this code to a new .htaccess file in the root ad server's directory, in my case it is /adserv :
    <IfModule mime_module>
    AddType application/x-httpd-ea-php70 .php .php7 .phtml
    </IfModule>
    This configuration works fine for a forum which I have in a different directory on the same domain, but is not working for Revive Adserver--the ads stop running. Am I putting this file in the correct location, the root for Ad Server, or should it go somewhere else, for example /var ?
    It is possible that I don't have some required extension installed for PHP 7 that is needed for Revive, is there a list somewhere of those?
    Any help would be appreciated.
  6. Upvote
    andrewatfornax reacted to stdout in Can I give 100% of impressions on a specific URL to a specific ad?   
    Thanks Andrew, I will experiment with this.
  7. Upvote
    andrewatfornax reacted to huyvh19 in Add customer field for plugins   
    hi @andrewatfornax
    Thank you for your help, it have change table in database, i was forget insert folder change and file upgrade in forder change.
    Thanks!
  8. Upvote
    andrewatfornax got a reaction from stdout in Can I give 100% of impressions on a specific URL to a specific ad?   
    Hi @stdout,
    Yes - this is what Override Campaigns are for.
    https://documentation.revive-adserver.com/display/DOCS/Creating+a+Campaign#CreatingaCampaign-Overridecampaigns
  9. Upvote
    andrewatfornax got a reaction from Maik in Technical problem   
    Hi @Maik,
    Glad to hear you resolve the issue. 
    Website user logins are pretty basic in Revive Adserver - there are not really any options to control what the users can or cannot see - so, in short, what they see is what they see. There's no way to reduce the level of access that they have.
  10. Upvote
    andrewatfornax reacted to wslymsgrv in Moving hosting servers, no statistics   
    Just want to follow up on this issue and say that I decided to upgrade Revive, thinking that maybe a fresh install would solve some of these issues.  While I was upgrading Revive from version 3.x to 4.0.2, I hit an issue with not being able to access the admin dashboard due to Varnish cache.  I jumped on a chat with Dreamhost about the limitations of their DreamPress product and found out that since it's a managed WordPress type thing, they don't allow any 3rd party tools or software to be installed in a subdirectory, which is why my statistics stopped reporting after the server switch.  Thankfully my old shared server is still accessible, so I plopped a new instance of Revive on there and the migration/upgrade process went swimmingly and now I'm back up serving ads as good as new.
  11. Upvote
    andrewatfornax got a reaction from drew_atx in Is it possible to link an email zone to a campaign?   
    Hi @drew_atx,
    https://documentation.revive-adserver.com/display/DOCS/Only+One+Active+Banner+in+Email-Newsletter+Zones ?
  12. Upvote
    andrewatfornax reacted to Rev user pl in Long response time of logging script   
    Thanks. We moved application to the another server. Next, we updated it to the latest version (4.01). The problem solved.
  13. Upvote
    andrewatfornax reacted to l0gan5 in Maxmind geotargeting no longer supported?   
    Terribly sorry, just after I posted this I found that I can download a .DAT file from Maxmind which I've just installed, updated the plug and voila! it works!
    Thanks
    Russ.
  14. Upvote
    andrewatfornax reacted to Ian vM in Upgrade from 3.2.4 to 4.01   
    Yes!
  15. Upvote
    andrewatfornax reacted to kcarter in Revive 3.0.6 PHP requirements   
    Thank you for your quick response! I'm glad to hear that 3.0.6 should function OK with PHP 5.4. It's a delicate dance trying to upgrade from this far back in the PHP lifespan. Fingers crossed that I can do it without having to roll back.
    Thanks again,
    Kim
  16. Downvote
    andrewatfornax reacted to Rube in Is there somebody that can help me with this?   
    Hello Everybody,

    Can anybody make some suggestions on fixing this?
    http://forum.revive-adserver.com/topic/1940-login-popup-error-but-no-error-in-debuglog-please-help-me/
    I'm stuck on this error & I can't go any farther, until I correct this error.
    Thank You for Your time!
    Rube
  17. Upvote
    andrewatfornax reacted in Async code do not works for my site   
    I found (my) problem .. the test file (http://goo.gl/e1bvIk) works fine now.
    My mistake, apologies to programmers.
    In the /rv-ads/www/delivery/ folder, i added this line of code: MAX_header( 'X-Robots-Tag: noindex, nofollow', true); to some of the files there, in order to exclude the robots.txt and return ads with header checker 'noindex, nofollow'. The error was to add such code into asyncjs.php, which was useless and was the cause of the error.
    I can now exclude the robots restriction. If i check the header of the ads url/path, it returns: X-Robots-Tag: noindex, nofollow.
  18. Upvote
    andrewatfornax reacted to Richard Foley in Async code do not works for my site   
    Good job for finding the problem, Luna :) (y)
  19. Upvote
    andrewatfornax reacted to Richard Foley in Getting users to use standard IAB banner sizes.   
    A premium rate, that's a fine idea :)
     
  20. Downvote
    andrewatfornax reacted to ianxzone in Can Not Switch Account   
    helo, i hosted on hostgator, i canot switch typoe account, i using cloud flare, i dontknow why this.
  21. Upvote
    andrewatfornax reacted to Erik Geurts in Can Not Switch Account   
    Please don't post the same question twice.
  22. Upvote
    andrewatfornax reacted to Richard Foley in Using Ssl = No Banners Shown   
    There's a few threads on here which might be worth reading through:
    http://forum.revive-adserver.com/topic/1385-using-ssl-for-serving-ads/?hl=https http://forum.revive-adserver.com/topic/322-serving-ads-over-https-fails/?hl=https http://forum.revive-adserver.com/topic/1404-serving-ads-from-https-not-working/?hl=https HTH.
  23. Upvote
    andrewatfornax reacted to Erik Geurts in Revmax Plugin Issues   
    Since this is a third party plugin, I suggest you contact the vendor for support on their product.
  24. Upvote
    andrewatfornax reacted to Revive Adserver Forum in Can Revive Adserver Support Vast 2.0?   
    One of the more frequently asked questions that we see about Revive Adserver is about VAST support. People want to know why Revive Adserver doesn’t support VAST 2.0 or VAST 3.0 out of the box.
    Well, here’s why.
    When we took over what was OpenX Source and re-named it Revive Adserver back in 2013, all we hoped for was the chance to allow the project to grow once again – and it has done so, beyond all expectations. We now have over 6,000 users of Revive Adserver, we’ve released 10 updates to the software, and closed 337 issues in GitHub, including numerous security fixes.
    We’ve also been extremely proud to introduce a number of brand new features to the software that users have wanted for years – such as asynchronous JavaScript delivery tags, logging of blank impressions and improvements to the delivery algorithm for better campaign delivery.
    The amazing team of developers who volunteer their time to Revive Adserver are dedicated to making as much happen as possible, as soon as possible – but the truth is that there is always going to be more work than time, so there will always be some users who are disappointed that the feature they want the most isn’t included out of the box.
    You may be aware that VAST 2.0 support is available for Revive Adserver via the (commercial) Advanced Video Ads plugin for Revive Adserver. This plugin was developed by two of the volunteer members of the Revive Adserver team before Revive Adserver was formed. Given their time and effort to create this commercial plugin, it would be unfair to ask them to open source this plugin.
    However, in the event that anyone else chooses to develop or otherwise open source a VAST plugin for Revive Adserver that is suitable, then as a project, we would not hesitate to include such a plugin in the core product.
    So, to everyone who feels that VAST 2.0 or 3.0 support should be in the core of Revive Adserver, we’re sorry that it’s not there already. We’d love it to be there as much as you – but as a project based on the goodwill of its members to create code for free and release it as open source, we can only deliver what the community puts in. If something suitable is donated, then we’ll absolutely include it.
    Until that day, however, I hope that you’ll understand, and appreciate everything that Revive Adserver does, completely freely and openly.
    Sincerely,
    Andrew Hill


    View the full article
  25. Upvote
    andrewatfornax reacted to BravoEchoN in Asynchronous Js Tags Reducing Revenue   
    Hi,
     
    Thanks for your reply.
     
    Sorry I wasn't actually clear - my fill rate from my ad server is 100%.
     
    I'm partnered with Blinkx Media (http://www.blinkxmedia.com/) and now that I'm serving ads in friendly iframes my fill rate of paying ads has dropped to 20% and Blinkx Media are passing the ad requests over to my in-house passback ads - I hope that makes sense.
     
    According to this blog post from monitize more - they've experienced a similar problem as well (http://www.monetizemore.com/blog/are-the-new-dfp-ad-tags-gpts-decreasing-your-ad-revenue/).
     
    For some reason, even though the iframes are on the same domain as my website (i.e. firendly iframes) they are still affecting real time bidding ad revenue. Maybe advertising are not getting the info they need or something - I'm not sure.
     
    It's really hard to balance performance with ad revenue.
     
    I realise this is a tricky issue, but I'm really not sure how to proceed - its amazing to have a community like this to turn to.
     
    Thank you for all your help and thoughts.
     
    Ben
×
×
  • Create New...