Jump to content

skynet

Approved members
  • Content Count

    2
  • Joined

  • Last visited

  1. I just did a hotcopy of the old DB on top of the new v3.2.4. Getting this: You are currently using Revive Adserver v3.2.4 (warning: database is stamped as v3.x.x) I know, I know, I didn't follow exactly the upgrade procedure (too complicated in fact). Is there a problem with this?
×
×
  • Create New...