Jump to content

semrocc

Approved members
  • Content Count

    6
  • Joined

  • Last visited

  1. Any help on this would greatly be appreciated...anyone?
  2. I recently noticed a warning using Chrome Developer Tools stating the following: ======== A cookie associated with a cross-site resource at http://www.adservingdomain.com/ was set without the 'SameSite' attribute. A future release of Chrome will only deliver cookies with cross-site requests if they are set with 'SameSite=None' and 'Secure'. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032. ======== We currently run RA 4.2.1 on a different domain than the ads are running on. I'm thinking that this is a common scenario. Is this something that can be corrected in the settings somewhere? Any help would be appreciated.
  3. I found out what the problem was...IE 11 (eeeech) determined that all sites were "Local intranet" for some bizarre reason. By default, intranet sites in IE 11 are set to run in compatibility mode ... which I guess is such old tech that it doesn't work with Revive's Asynchronous Tag. My fix was to add the following to the head of our site: <meta http-equiv="X-UA-Compatible" content="IE=edge"> Problem now solved.
  4. I just recently noticed that IE 11 is blocking banner ads when using the Asynchronous Tag. When switching to the regular JS code it works. I have tested on two computers with the same results. It seems that FireFox and Chrome work properly. I have not tested on earlier versions of IE. A temporary work-around for me is to use an IE detection script and load the code as needed as per browser conditions. Any guidance would be appreciated...thanks
  5. I guess since nobody commented on this all will be good.
  6. Hi there, we finally made the upgrade from the old OpenX to Revive...thanks for your work on this project! A quick question...in the near future we will be updating our server to PHP version 5.4.33 and mySql version 5.5.40. I just wanted to make sure that Revive Ad Server is compatible with these products. It appears that this will be a safe upgrade according to the Docs, but thought I might get a member's insight on this. Thanks very much!
×
×
  • Create New...