Jump to content

thoraxe

Approved members
  • Content Count

    6
  • Joined

  • Last visited

  1. I'm not sure where you are seeing a list of plugins. I followed a couple of links deep and see references to "all" but no specific list. My assumption is that 100% of Revive-branded plugins are "required"?
  2. I enabled 100% of the plugins and it seems like stats are now being collected. I'm showing a couple of hits. I'll re-post in 4 hours with more details, but it looks solved.
  3. 100% of plugins are disabled. Which ones should be enabled?
  4. I've just done some poking around, and it appears that the invocation code sections are broken. For example, if I log in as the default manager, click "Inventory", "Zones", select a zone, and then click the "Invocation Code" tab, under: Please choose the type of banner invocation The dropdown box is empty. If I click "Websites", select a website, and then click the "Invocation Code" tab, the entire bottom section of the page is blank. Nothing is in any error logs, other than the memcache error message.
  5. I've just performed an upgrade to 3.0.2: You are currently using Revive Adserver v3.0.2 running on Apache, PHP 5.4.23 and MySQL 5.5.34-cll. I visited a page which caused ads to be displayed, and then I ran the maintenance program. I am still not seeing any statistics. Someone in one of the other threads suggested looking in the database to see if statistics were being recorded, but I am not sure which table to actually look in. Can someone provide a suggestion?
  6. Hi all, Firstly, it appears there may be a bug in 3.0.0 regarding product updates: You are currently using Revive Adserver v3.0.0 running on Apache, PHP 5.4.23 and MySQL 5.5.34-cll. Your version of Revive Adserver is up-to-date. There are currently no updates available. That being said, I would be happy to upgrade if it will fix my issue, which is that statistics are not being collected. Ads are being displayed just fine. According to Configuration -> Maintenance: Scheduled maintenance is running correctly. I also ran the maintenance task directly with curl to see what would happen, and nothing did. I also ran it with PHP directly, too, and no error/output occurs. The error log in the maintenance folder shows: [02-Jan-2014 15:31:47 UTC] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/memcache.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0 This is only a warning. Is memcache absolutely required? According to: http://www.revive-adserver.com/support/requirements/ Memcache isn't even listed, and caches are only "suggested": Suggested PHP extensions: curl and/or openssl, gd, any opcode cache extension (opcache, apc, eaccelerator, xcache) There are a few posts discussing stats being missing: http://forum.revive-adserver.com/topic/90-no-stats-from-when-i-upgraded-to-revive-adserver/ http://forum.revive-adserver.com/topic/83-no-stats/ But no real solutions. Some people say "it just started working". I am looking for any suggestions here. I did not check, and we basically have no statistics since December 4th (almost 30 days!).
×
×
  • Create New...